ParametrIQ CAD
欢迎使用 ParametrIQ CAD
ParametrIQ CAD 是一款参数化 CAD 程序。图纸由点和变量构成,每个图元(直线、圆弧、文字、尺寸标注 …)都绘制在点上,而不是固定位置。点由其他点和变量定义:P5=UP(P4,FLAP) 始终位于 P4 上方 FLAP 处。修改一个变量(例如盒子的长度 L),由它定义的所有内容都会相应移动。

窗口
- 工具栏(左侧):用于绘图、编辑、尺寸标注和测量的工具。
- 工具选项:所选工具的设置及其捕捉模式,即一次单击如何成为一个点。
- 图纸:每张打开的图纸各占一个选项卡,其下方为该图纸每个页面的选项卡。下方的状态栏会提示下一步该单击何处。
- 交互窗口:输入命令和表达式,所用语言与图纸保存时的语言相同。
- 变量、点 和 图层:查看和修改图纸的值、点和图层。
- 属性:所选图元的设置。
- 零件:零件库(糊口、锁扣、挂孔 …),可拖放到图纸上。
- 帮助:即这些页面,显示当前所用工具的帮助。按 F1 或点击面板或对话框中的 ?,可显示当前所做工作的帮助;视图 › 命令面板…(Ctrl+K)只需输入名称中的一个词,即可找到任何命令、工具、设置或帮助页面(参见命令面板与就地帮助)。
视图 › 面板用于打开或关闭各个面板,视图 › 布局用于保存、管理或重置面板的排列, 视图 › 界面密度使窗口更紧凑或更宽松。同一菜单还可打开或关闭图纸的坐标轴、栅格、 标尺和点,全部缩放、放大和缩小可将整张图纸缩放到窗口大小或逐级缩放(与 ZOOM 命令的作用相同)。显示固定点会选中并列出不随图纸变量变化的点(请参阅点)。
编辑 › 首选项…(Ctrl+,)保存您自己的设置:新图纸开始时使用的单位、语言、保留的备份数、恢复副本的创建频率,以及图纸索引(请参阅首选项)。文件 › 图纸属性… 显示当前图纸的基本信息,并可编辑其备注(请参阅图纸属性)。编辑 › 链接… 列出图纸链接到其文件或网址(而不是保存在图纸中)的图片、零件和 3D 模型,可更新或嵌入它们(请参阅链接的文件和网址)。
入门
- 安装并激活程序:请参阅安装与激活。
- 在起始页上选择要做的事:ParametrIQ 打开时会显示起始页(文件 › 主页可随时显示它)。第一次使用时,请选择您所绘制的行业;然后从库中的设计开始、打开最近的图纸或新建空白图纸。起始页上的简洁模式开关只显示大多数人需要的工具和设置(请参阅简洁模式和起始页)。
- 使用文件 › 新建来新建图纸,选择您所绘制的行业及其
材料(或无)。新图纸带有一个盒子的四个角点 P0 至 P3,横向为
L(500),纵向为W(400),单位为毫米;如果在编辑 › 首选项中选择了英寸,则单位为英寸(请参阅首选项)。 - 使用工具绘图:选择线段工具,然后逐点单击。选择一种捕捉模式,即可在绘制过程中使新点相对于已有点定位。
- 修改尺寸:在变量面板中设置
L,或在交互窗口中输入L=600,即可看到图纸随之变化。 - 使用文件 › 保存进行保存(保存为 .piq 文件;每次保存都会保留之前版本的备份),或使用文件 › 导出 › 导出… 将其导出为其他格式,在对话框的文件类型中选择格式(DXF、CF2、PDF、Illustrator、PNG …)。也可以使用文件 › 通过电子邮件发送将图纸或导出文件发送给他人(请参阅通过电子邮件发送导出文件)。